Je bent niet ingelogd.

  • |

#1 20-Mar-2012 02:39:45

warp
Administrator

PHP max_filesize

OK this may help some noobs as well as the experienced:
If you are using php 5 for your website you NEED to change the php.ini file to php5.ini that is located in your base directory.
Or create a php5.ini file with the following values:

memory_limit = 96M
post_max_size = 64M
upload_max_filesize = 64M

Second you need to add the following values to the .htaccess file that comes pre packaged with Drupal in your base directory:

memory_limit = 96M
post_max_size = 64M
upload_max_filesize = 64M

Third you need to add to the following code to settings.php file that is located in /sites/default/ (or somewhere like this):

ini_set('meemory_limit', '96M');
ini_set('post_max_size', '64M');
ini_set('upload_max_filesize', '64M');

As you can see the php values are virtually the same with different syntax.

Offline

Bulletin Board voettekst