Je bent niet ingelogd.

  • |

#1 05-Jun-2013 10:18:03

warp
Administrator

XBian USB automount

XBian zal een externe USB-disk standaard automatisch koppelen op /media/USB1-2-3-4
Indien er deze schijf eveneens opgenomen is in /etc/fstab, zal deze als gevolg daarvan TWEE keer gemount worden.

Oplossing:

nano /etc/usbmount/usbmount.conf

en edit

# Change to zero to disable usbmount
ENABLED=0

of als alternatief, indien er een mogelijkheid moet blijven om (FAT-) USB-sticks aan te koppelen:
'REM-OUT' de 'filesystems' regel met # en maak een neiuwe regel waarmee alleen FAT drives aangekoppeld worden:

# Change to zero to disable usbmount
ENABLED=1
# Filesystem types: removable storage devices are only mounted if they contain a filesystem type which is in this list.
#FILESYSTEMS="ntfs vfat ext2 ext3 ext4 hfsplus exfat"
FILESYSTEMS="vfat exfat"

Offline

Bulletin Board voettekst